2006年05月09日

WordPress

WordPressと呼ばれるブログエンジンがある。MovableTypeも3.2になりMovableTypeもインストールしてみたが、WordPressの方がスキンが簡単に入れ替えられるようなので、とりあえずこちらもインストールしてみることにした。

ところがUTF-8でインストールしたところエラーとなってしまった。

Warning: Invalid argument supplied for foreach() in  capabilities.php on line 19

エラーメッセージだけの検索では大した情報が得られなかった。でもはやく使ってみたかったので、とりあえずあきらめて文字コードをEUC-JPでインストールしなおして、エラーを解消した。でもUTF-8で設定したいなぁ。

posted by RION at 13:54 | Comment(0) | TrackBack(0) | WordPress このエントリーを含むはてなブックマーク
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。